Skype, Slack and other apps vulnerable to Electron framework bug

Hundreds of popular software applications that are developed using the Electron framework may be vulnerable to remote execution flaws.

Impacted apps include Skype, Signal, Shopify, Surf and Windows apps such as Microsoft’s Skype. 

The framework developers provided fixes for the vulnerability on Monday in versions 1.8.2-beta.4, 1.7.11, and 1.6.16. The developers urge all Electron developers to update their apps to the latest stable version immediately.

Microsoft also announced that the latest Skype version addresses the vulnerability. A number of blog sites reported on this story to include ThreatpostCyberscoop and ZDNet, to name a few. 

Leave a Reply

Your email address will not be published. Required fields are marked *