Adobe fixes vulnerabilities in multiple products

Adobe issued security updates to address vulnerabilities in multiple products. 

Adobe has released security updates (APSB18-25) address multiple vulnerabilities that impact Adobe Flash Player for Windows, macOS, Linux and Chrome OS.

Adobe Flash Player 30.0.0.134 and earlier versions are affected and should be upgraded.  

Also, an update for Creative Cloud Desktop Application (APSB18-20) resolves an insecure library loading vulnerability in the installer that could lead to privilege escalation (CVE-2018-5003).

Additional updates include those for Adobe Experience Manager (APSB18-26) and Adobe Acrobat and Reader(APSB18-29).

The Acrobat Reader update fixes two critical vulnerabilities (CVE-2018-12808 and CVE-2018-12799). 

Adobe says that successful exploitation could lead to arbitrary code execution in the context of the current user. 

Leave a Reply