Mozilla releases security advisory for Firefox 62

Mozilla issued a security advisory for Firefox 62, with fixes for one critical vulnerability, three high severity and numerous other security bugs. 

The update addresses a critical memory safety vulnerability (CVE-2018-12376). Two of the fixed high severity bugs include Use-after-free vulnerabilities in refresh driver timers and IndexedDB

“Some of these bugs showed evidence of memory corruption and we presume that with enough effort that some of these could be exploited to run arbitrary code,” Mozilla said in the advisory. 

Leave a Reply