VMware Workstation and Fusion security updates

VMware issued a critical update for Workstation and Fusion products.

The security advisory VMSA-2018-0030 patches an integer overflow vulnerability (CVE-2018-6983) in virtual network devices and affect both VMware Workstation and Fusion.

VMware says that the issue may allow a guest to execute code on the host.

Leave a Reply

Your email address will not be published. Required fields are marked *