Adobe releases security updates for Adobe Acrobat and Reader, other products (CVE-2021-21017 exploited in wild)

Adobe patches CVE-2021-21017 exploited in wild

Adobe has released security updates to address multiple vulnerabilities in Adobe Acrobat and Reader, as well as Magento, Photoshop, Animate, Illustrator and Dreamweaver.

Moreover, the software giant addressed one Critical vulnerability CVE-2021-21017 in Acrobat and Reader exploited in the wild.

An attacker could exploit these vulnerabilities and potentially take over impacted systems.

Adobe Acrobat and Reader

The Adobe Acrobat and Reader for Windows and macOS security updates (APSB21-09) addresses multiple vulnerabilities. One of those vulnerabilities have been exploited in the wild and could lead to arbitrary code execution.

“Adobe has received a report that CVE-2021-21017 has been exploited in the wild in limited attacks targeting Adobe Reader users on Windows,” Adobe warned.

Adobe warned that a successful exploitation of this vulnerability could lead to information disclosure in the context of the current user.

Adobe Magento

As part of security update APSB21-08, Adobe patched 18 vulnerabilities in Adobe Magento Commerce and Magento Open Source editions. 

Seven of those vulnerabilities are rated Critical severity and could lead to arbitrary code execution.  

Other updates

In addition, Adobe also patched the following products:

Related Articles