Apple fixes Boot Camp vulnerability (CVE-2021-30675)

Apple fixes Boot Camp vulnerability (CVE-2021-30675)

Apple has fixed a Boot Camp vulnerability CVE-2021-30675 as part of latest security advisory.

Boot Camp is a utility included in Apples macOS that allows users to install Microsoft Windows operating systems on Intel-based Mac computers.

The Apple security update for Boot Camp 6.1.14 fixed just one privilege escalation vulnerability CVE-2021-30675.

According to Apple, “a malicious application may be able to elevate privileges.”

The update is available for the following products: Mac Pro (Late 2013 and later), MacBook Pro (Late 2013 and later), MacBook Air (Mid 2013 and later), Mac mini (Mid 2014 and later), iMac (Mid 2014 and later), MacBook (Early 2015 and later) and iMac Pro (Late 2017).

A CVSS score was not yet assigned to this vulnerability.

Related Articles

Tags: , , ,