Adobe security update for Acrobat and Reader (APSB22-01) and other products

Adobe has released security updates to address multiple vulnerabilities in Adobe Acrobat and Reader, Illustrator, Bridge, InCopy, and InDesign.

An attacker could exploit these vulnerabilities and potentially take over impacted systems.

Adobe Acrobat and Reader

The Adobe Acrobat and Reader for Windows and macOS security update (APSB22-01) addresses 26 vulnerabilities, 16 of those rated Critical.

All but one of the Critical bugs can result in arbitrary code execution, while one of the issues could result in elevation of privilege.

Other Adobe patches

Moreover, Adobe also issued security advisories for the following Adobe products:

APSB22-02 : Security update available for Adobe Illustrator
APSB22-03 : Security update available for Adobe Bridge
APSB22-04 : Security update available for Adobe InCopy
APSB22-05 : Security update available for Adobe InDesign

Most of these updates addressed Critical or Moderate rated vulnerabilities.

Readers can check out more details on Adobe’s Latest Product Security Updates page.

Related Articles

Tags: , , , , ,