Citrix addresses vulnerability (CVE-2022-21825) in Workspace App for Linux

Citrix has addressed a vulnerability in Workspace App for Linux that could result in elevation of privileges as root.

An attacker could potentially exploit the vulnerability to take over an impacted system.

The Citrix security update fixes just one vulnerability (CVE-2022-21825) in Citrix Workspace app for Linux that could result in a local user elevating their privilege level to root.

The issue affects Citrix Workspace app for Linux 2012 – 2111 and requires App Protection to be installed as part of Citrix Workspace app for Linux. 

Users can upgrade to Citrix Workspace App for Linux 2112 or later versions to address the issue.

Related Articles

Tags: , ,