WordPress security update (5.8.3) fixes 4 vulnerabilities

WordPress has released WordPress 5.8.3 security and maintenance update that includes fixes for 4 security vulnerabilities.

Exploitation of some of these vulnerabilities could result in a denial of service condition.

According to the WordPress 5.8.3 security release, the following 4 security issues have been fixed:

  • An issue with stored XSS through post slugs.
  • An issue with Object injection in some multisite installations.
  • A SQL injection vulnerability in WP_Query.
  • A SQL injection vulnerability in WP_Meta_Query (only relevant to versions 4.1-5.8).

All WordPress versions between 3.7 and 5. 8 are affected.

This is the third security update since WordPress 5.8 “Tatum” was released on July 20, 2021.

Related Articles

Tags: , ,