GRUB2 bootloader buffer overflow vulnerability

Security experts at the CERT Coordination Center are warning of a GRUB2 bootloader buffer overflow vulnerability that affects multiple products.