VMware patches 2 High risk ESXi vulnerabilities

VMware has patched authentication and denial of service vulnerabilities (CVE-2021-21994, CVE-2021-21995) that impact VMware ESXi and Cloud Foundation products.