Apache patches Tomcat DoS vulnerability (CVE-2021-42340)

The Apache Software Foundation has patched an Apache Tomcat Denial of Service (DoS) vulnerability CVE-2021-42340 that may lead to a memory leak and over time a denial of service via an OutOfMemoryError.