Drupal patches Guzzle third-party library vulnerability (CVE-2022-24775)

Drupal has patched a Guzzle third-party library vulnerability (CVE-2022-24775) that affects multiple versions of Drupal Core.