Apache patches High risk Tomcat vulnerability (CVE-2022-25762)

The Apache Software Foundation has patched a High risk Apache Tomcat ‘Request Mix-up’ vulnerability CVE-2022-25762.