Drupal patches High risk Guzzle third-party library vulnerability (CVE-2022-29248)

Drupal has patched a High risk Guzzle third-party library vulnerability (CVE-2022-29248) that affects multiple versions of Drupal Core.