Spectre Variant 2 patches

Microsoft provided security updates earlier this week to address the Spectre Variant 2 (CVE 2017-5715) data leaking vulnerability that affects Intel's Skylake H/S (6th generation Core CPUs) and Skylake U/Y & Skylake U23e (6th Generation Core m Processors).

Continue Reading Spectre Variant 2 patches