Adobe fixes vulnerabilities in multiple products

Adobe issued security updates to address vulnerabilities in multiple products to include Flash Player and ColdFusion. 

Adobe issued security update (APSB18-31) that addresses an important privilege escalation vulnerability that impacts Adobe Flash Player for Windows, macOS, Linux and Chrome OS.

Adobe Flash Player 30.0.0.154 and earlier versions are affected and should be upgraded.  

Adobe also updated ColdFusion (APSB18-33) to address multiple critical and important vulnerabilities. 

Leave a Reply

Your email address will not be published. Required fields are marked *